Mikrotik Related

Mikrotik Downloads, Complete Installation and Configuration ...

This is default featured slide 2 title

Go to Blogger edit html and find these sentences.Now replace these sentences with your own descriptions.

This is default featured slide 3 title

Go to Blogger edit html and find these sentences.Now replace these sentences with your own descriptions.

This is default featured slide 4 title

Go to Blogger edit html and find these sentences.Now replace these sentences with your own descriptions.

This is default featured slide 5 title

Go to Blogger edit html and find these sentences.Now replace these sentences with your own descriptions.

Thursday, 17 January 2013

Payment Reminder



Download Payment Reminder Details


Q: How to add a payment reminder in mikrotik 3.x, 4.x or 5.x ....?

Ans:

1. adding a payment reminder profile in hotspot

just copy and paste this in new terminal of winbox


 ip hotspot user profile add name=Reminder idle-timeout=none keepalive-timeout=2m status-autorefresh=1m shared-users=1 rate-limit=64k/128k transparent-proxy=yes open-status-page=always advertise=yes advertise-url=/reminder.html advertise-interval=59s advertise-timeout=1m

2. Adding a payment Reminder page

   i. Copy hotspot folder from winbox to your desktop
  ii. Delet the file "radvert.html"
 iii. Creat a reminder page in html editer and save as "reminder.html" (letter Case Sesitive)
  iv. Now put file "reminder.html" in hotspot folder
   v. Finaly copy hotspot folder and paste to winbox (dont forget to delet old files of hotspot in winbox file menu)

Testing your Payment Reminder Server

    i. Open winbox and go to
        ip > hotspot > users > add new User
   ii. At selecting a profile for user select "Reminder"
test your created user at client pc you will get a reminder page after every 59sec

3. You just have to change user profile of those clients thats you want to remind them about Dues. (select any user's profile to "Reminder")


Note: After Collecting your Dues Don't forget to changes user's Profile to old one.


Thank's for you to reading This..

$@!m Mugh@|

Visit Us @ Mikrotik Learning

Friday, 14 September 2012

Mikrotik Download

Mikrotik Free Version Downloads

Download V. 2.9.27

Download v. 3.30



Download V. 5.18



Download V. 5.20



For More Stay Tuned with us @ Mikrotikwiki .

Razz 3 Full Movie

Watch Full Length Movie Razz 3


RAZZ 3



The film director must save his love from the black magic of a wicked woman who has become blind in love, lust and passion. Directed by Vikram Bhatt. Starring Bipasha Basu, Emraan Hashmi.

Watch Here Full Movie RAZZ 3

Sunday, 2 September 2012

Mikrotik Web Proxy


Howto to enable Mikrotik Web Proxy in Transparent Mode


Web proxy is a service that is placed between a client and the internet for HTTP web surfing. It can cache certain contents / http pages in its local cache. Mikrotik have basic PROXY package builtin called WEB PROXY. It is suitable for basic caching for small to mid size networks.
For advance caching capabilities, Use 3rd party external proxy server like SQUID.

MikroTik WEB.PROXY Recommendation


Always try NOT to use the same storage disk to store your your cache and your your Router OS, to ensure there is always enough space on your router OS Disk for logs, upgrade / update packages & Backups. Therefore It is highly recommended that the web-proxy cache is stored on a physically separate drive (store) other than the Router OS. Placing the cache on a separate drive ensures maximum performance and reduces problems if the disk becomes full or fails as the OS will then still be OK!
Caching Internet access will require a lot of read and writes to the disk, chose fast disk as for maximum performance / concurrent user request support.
Cache performance also largely depends on RAM size, the More RAM you have in your server, the Better performance you will get.
We will divide this article in 3 Sections.
1# Preparing Secondary Partition for Cache 
2# Configuring Web Proxy
3# Transparent Proxy
Let’s BEGIN . . .

1# Preparing Secondary Drive for CACHE

First we will Format secondary harddrive (to be used for cache ), IF YOU DON’T WANT TO USE SECONDARY HARD-DIVE, SKIP THIS STEP.
Goto SYSTEM > STORES > DISKS
Select the Secondary Hard drive and click on FORMAT DRIVE
As shown in the image below.


ow go to STORES tab (by navigating to  SYSTEM > STORES)
Select the WEB-Proxy package and click on COPY
It will ask you where to copy WEB-Proxy package, Select Secondary Drive in TO box.
As shown in the image below.




2# Configuring Web Proxy

Now We have to Enable Mikrotik Web Proxy by navigating to 
IP > WEB PROXY

As shown in the image below.

Now Click on “Enable”
in Port, Type 8080
Max Cache Size , Select Unlimited from drop down menu, OR if you have limited Disk Space, then use your desired amount.
You have to specify space in KiloBytes for example 1024 KB = 1MB , so if you want to set 5 GB Cache, then use 5242880 , I am using5 GB in this example. The cache size is really based off of how much RAM you have in the machine
As shown in the image below . . .





Click on Apply and your Mikrotik’s Web Proxy is Ready to be used, But Every client have to set proxy address pointing to Mikrotik IP to be able to use Proxy Service.

3# Transparent Proxy

If we want that every user must be automatically redirected to Proxy transparently, then we have to create additional rule to forcefully redirect users to proxy service, which is called TRANSPARENT PROXY.
.
Goto IP > FIREWALL > NAT and create new rule
In Chain , Select dsntant,
In Protocol, Select 6 (tcp)
In Dst. Port, Type 80

As shown in the image below
 . . .


.
Now goto Action Tab,
In Action, Select redirct
In To Ports, Type 8080
As shown in the image below . . .


Now your newly created rule will look like something below image.
As shown in the image below
 . . .


OR the CLI version of above rule would be something like below.


1/ip firewall nat add action=redirect chain=dstnat disabled=no dst-port=80 protocol=tcp to-ports=8080
/ip firewall nat add action=redirect chain=dstnat disabled=no dst-port=80 protocol=tcp to-ports=8080

Monday, 27 August 2012

Step Up Revolution


Watch Full Length Movies



Emily arrives in Miami with aspirations to become a professional dancer. She sparks with Sean, the leader of a dance crew whose neighborhood is threatened by Emily's father's development plans.


Click here to Watch Now:   Step Up Revolution



Online Play and Download MP3




Click Here For:  Mp3skull


Like , Comment and Share with Others ... 
Thank's 



Wednesday, 22 August 2012

Mere Dost Picture Abhi Baki Hai (2012)



Watch Full Length Bollywood Movies




Mere Dost Picture Abhi Baki Hai (2012) Mere Dost Picture Abhi Baki Hai is an upcoming Bollywood Comedy film directed by Rajnish Singh, staring Suniel Shetty, Rajpal Yadav, Om Puri, Neena Gupta, Rakesh Bedi, Udita Goswami, Shahwar Ali, Shayan Munshi, Kurush Deboo, Rajeev Varma, Deepak Shirke, Akhil Mishra as well as Mumait Khan.This movie will be released on July 20,2012. Star Cast: Suniel Shetty, Rajpal Yadav, Om Puri, Neena Gupta, Rakesh Bedi, Udita Goswami, Shahwar Ali, Shayan Munshi

Click here to Watch Now:   Mere Dost Picture Abhi Baki Hai



Online Play and Download MP3




Click Here For:  Mp3skull


Like , Comment and Share with Others ... 
Thank's 



There was an error in this gadget