Thursday, 17 January 2013

Mikrotik Web Proxy


Copy and Paste 1 by 1 In new Terminal ..


           ( 1. copy )

/ip firewall nat
add action=redirect chain=dstnat comment="Redirecionamento do Proxy" disabled=\
    no dst-port=80 protocol=tcp src-address=172.16.0.0/24 to-ports=8080


////////////////////////////////////////////////////////////////////////////////////

          ( 2. copy )
/ip proxy
set always-from-cache=yes cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=yes enabled=yes max-cache-size=unlimited \
    max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
    parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=no \
    src-address=0.0.0.0


////////////////////////////////////////////////////////////////////////////////////

           ( 3. copy )

/ip firewall filter 
add chain=input action=accept dst-port=8080 protocol=tcp comment="ACEITAR \
    CONEXOES PROXY" disabled=no 


///////////////////////////////////////////////////////////////////////////////

                  ( 4. copy ) 

/ip firewall address-list
add address=69.147.95.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
add address=209.191.106.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
add address=74.6.228.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
add address=98.136.131.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
add address=200.143.37.0/24 comment="\"\"\"\"WEBMOTORS\"\"\"\"" disabled=no \
    list=nobalance
add address=65.54.0.0/16 comment=MSN1 disabled=no list=nobalance
add address=207.46.0.0/16 comment=MSN2 disabled=no list=nobalance
add address=64.4.0.0/16 comment=MSN3 disabled=no list=nobalance
add address=200.143.0.0/16 comment=Pagdigital disabled=no list=nobalance
add address=201.88.0.0/16 comment=f2b disabled=no list=nobalance
add address=200.201.0.0/16 comment="caixa economica" disabled=no list=\
    nobalance
add address=170.66.0.0/16 comment="bb do brasil" disabled=no list=nobalance
add address=200.155.0.0/16 comment=bradesco disabled=no list=nobalance
add address=200.196.0.0/16 comment=itau disabled=no list=nobalance
add address=200.208.0.0/16 comment=sudameris disabled=no list=nobalance
add address=200.220.0.0/16 comment=santander disabled=no list=nobalance
add address=201.63.0.0/16 comment="wwws bradesco" disabled=no list=nobalance
add address=65.55.0.0/16 comment=MSN4 disabled=no list=nobalance
add address=74.52.0.0/16 comment="caixa economica" disabled=no list=nobalance
add address=74.125.0.0/16 comment="caixa economica" disabled=no list=nobalance
add address=174.133.0.0/16 comment="caixa economica" disabled=no list=\
    nobalance
add address=200.219.137.0/24 comment="" disabled=no list=nobalance
add address=200.252.8.0/24 comment="" disabled=no list=nobalance
add address=201.2.207.0/24 comment="" disabled=no list=nobalance
add address=200.196.226.0/24 comment="" disabled=no list=nobalance
add address=201.24.72.0/24 comment="" disabled=no list=nobalance
add address=78.46.46.139 comment="" disabled=no list=nobalance

/////////////////////////////////////////////////////////////////////////////////

                     ( 5.copy )

/ip firewall nat
add action=accept chain=dstnat comment=\
    "\"\"\"\"\"\"SERVI\C7OS NOBRES FORA DO PROXY\"\"\"\"\"\"" disabled=no \
    dst-address-list=nobalance dst-port=80 protocol=tcp

///////////////////////////////////////////////////////////////////////////////////

           ( 6. copy )

/ip proxy cache
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=https: path=/
add action=allow comment="" disabled=no dst-host=http: path=\
    /www.rjnet.com.br/2velocimetro.php
add action=allow comment="" disabled=no dst-host=http: path=/www.terra.com.br
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\\\\\?"
add action=deny comment="" disabled=no dst-host=https: path=/
add action=allow comment="" disabled=no dst-host=http: path=\
    /www.rapidus.com.br/velocidade/
add action=allow comment="" disabled=no dst-host=http: path=/www.bol.com.br
add action=allow comment="" disabled=no dst-host=http: path=/www.orkut.com
add action=allow comment="" disabled=no dst-host=http: path=\
    /www.autonoma.com.br/medidor/meter.php
add action=allow comment="" disabled=no dst-host=http: path=\
    /medidor.brisanet.com.br/
add action=deny comment="" disabled=no dst-host=https: path=\
    /portal.directv.com.br
add action=deny comment="" disabled=no dst-host=http: path=\
    /chat03.terra.com.br/
add action=allow comment="" disabled=no dst-host=http*youtube*get_video*
add action=allow comment="" disabled=no dst-host=http*youtube*video*
add action=allow comment="" disabled=no dst-host=\
    "http*youtube*yva_get_video_inf o*"
add action=allow comment="" disabled=no dst-host="\":\\\\\\\\.flv\$\""
add action=allow comment="" disabled=no dst-host=http*globo*get_video*
add action=allow comment="" disabled=no dst-host=http*globo*video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*get_video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*video*
add action=allow comment="" disabled=no dst-host=http*video.google*get_video*
add action=allow comment="" disabled=no dst-host=http*video.google*video*
add action=allow comment="" disabled=no dst-host=http*videoplay*
add action=allow comment="" disabled=no dst-host=http*74.125.15.83*get_video*
add action=allow comment="" disabled=no dst-host=: path=:.swf*
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=https: path=/
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=start.com.br
add action=deny comment="" disabled=no dst-host=http: path=/speed
add action=deny comment="" disabled=no dst-host=https: path=/
add action=allow comment="" disabled=no dst-host=":\\.exe\$"
add action=allow comment="" disabled=no dst-host=":\\.zip\$"
add action=allow comment="" disabled=no dst-host=":\\.mpeg\$"
add action=allow comment="" disabled=no dst-host=":\\.avi\$"
add action=allow comment="" disabled=no dst-host=":\\.pdf\$"
add action=allow comment="" disabled=no dst-host=":\\.css\$"
add action=allow comment="" disabled=no dst-host=":\\.rar\$"
add action=allow comment="" disabled=no dst-host=":\\.mov\$"
add action=allow comment="" disabled=no dst-host=":\\.mpg\$"
add action=allow comment="" disabled=no dst-host=":\\.iso\$"
add action=allow comment="" disabled=no dst-host=":\\.bin\$"
add action=allow comment="" disabled=no dst-host=":\\.dat\$"
add action=allow comment="" disabled=no dst-host=www.terra.com.br
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\\\\\?"
add action=deny comment="" disabled=no dst-host=https:/
add action=allow comment="" disabled=no dst-host=http: path=\
    /www.rapidus.com.br/velocidade/
add action=allow comment="" disabled=no dst-host=http: path=/www.bol.com.br
add action=allow comment="" disabled=no dst-host=http: path=/www.orkut.com
add action=allow comment="" disabled=no dst-host=http: path=\
    /www.autonoma.com.br/medidor/meter.php
add action=allow comment="" disabled=no dst-host=http: path=\
    /medidor.brisanet.com.br/
add action=deny comment="" disabled=no dst-host=https: path=\
    /portal.directv.com.br
add action=deny comment="" disabled=no dst-host=http://chat03.terra.com.br/
add action=allow comment="" disabled=no dst-host=http*youtube*get_video*
add action=allow comment="" disabled=no dst-host=http*youtube*video*
add action=allow comment="" disabled=no dst-host=\
    "http*youtube*yva_get_video_inf o*"
add action=allow comment="" disabled=no dst-host="\":\\\\\\\\.flv\$\""
add action=allow comment="" disabled=no dst-host=http*globo*get_video*
add action=allow comment="" disabled=no dst-host=http*globo*video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*get_video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*video*
add action=allow comment="" disabled=no dst-host=http*video.google*get_video*
add action=allow comment="" disabled=no dst-host=http*video.google*video*
add action=allow comment="" disabled=no dst-host=http*videoplay*
add action=allow comment="" disabled=no dst-host=http*74.125.15.83*get_video*
add action=allow comment="" disabled=no dst-host=::.swf* path=""
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=start.com.br
add action=deny comment="" disabled=no dst-host=http://speed path=""
add action=allow comment="" disabled=no dst-host=":\\.exe\$"
add action=allow comment="" disabled=no dst-host=":\\.zip\$"
add action=allow comment="" disabled=no dst-host=":\\.mpeg\$"
add action=allow comment="" disabled=no dst-host=":\\.avi\$"
add action=allow comment="" disabled=no dst-host=":\\.pdf\$"
add action=allow comment="" disabled=no dst-host=":\\.css\$"
add action=allow comment="" disabled=no dst-host=":\\.rar\$"
add action=allow comment="" disabled=no dst-host=":\\.mov\$"
add action=allow comment="" disabled=no dst-host=":\\.mpg\$"
add action=allow comment="" disabled=no dst-host=":\\.iso\$"
add action=allow comment="" disabled=no dst-host=":\\.bin\$"
add action=allow comment="" disabled=no dst-host=":\\.dat\$"

///////////////////////////////////////////////////////////////////////////////////

          ( 7. copy )

/ip proxy access
add action=allow comment="Portas Para MSN" disabled=no dst-port=1025-65535
add action=deny comment="" disabled=no path=*ADSAdClient31.dll* redirect-to=\
    www.flinformatica.com/0800/edu/msn.htm
add action=deny comment=\
    "allow CONNECT only to SSL ports 443 [https] and 563 [snews]" disabled=no \
    dst-port=!443,563 method=CONNECT
add action=deny comment="" disabled=no path=*ork.user* redirect-to=\
    www.flinformatica.com/0800/edu/orkut.htm
add action=deny comment="block telnet & spam e-mail relaying" disabled=no \
    dst-port=23-25

////////////////////////////////////////////////////////////////////////////////////

            ( 8. copy )

/ip firewall mangle
add action=mark-connection chain=output comment="2-PROXY FULL" disabled=no \
    dscp=4 new-connection-mark=proxyfull passthrough=yes protocol=tcp src-port=\
    8080
add action=mark-packet chain=output comment="" connection-mark=proxyfull \
    disabled=no new-packet-mark=proxyfull passthrough=yes
add action=return chain=output comment="" connection-mark=proxyfull disabled=no


/////////////////////////////////////////////////////////////////////////////////////

            ( 9. copy )

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=5M \
    max-limit=5M name="2 - CACHE-FULL" packet-mark=proxyfull parent=\
    global-out priority=1 queue=default


//////////////////////////////////////////////////////////////////////////////////

Powered By : $@!M MUGH@L

54 comments:

  1. Free and fast anonymous web browsing with these ninja proxy. Working fine with youtube, facebook, and many others website. check this out :

    ninjaproxy
    ninjaproxy
    vtunnel
    facebook proxy

    ReplyDelete
  2. World-wide-web proxies differ lots with functions and efficiency. The best web proxies offer you SSL stability, which in turn encrypts communications relating to the end user as well as the proxy. The perfect unwanted effect of SSL is actually to be able to get around censorship restrictions with international locations which in turn reduce access to internet websites. World-wide-web proxies additionally find the money for a few additional possibilities that happen to be distinctive for you to this proxy, such as User Realtor covering up, dessert administration, and advert elimination.

    Proxy Server

    ReplyDelete
  3. Heyy Messi is dead

    here

    http://naruto-shippuuden2013.blogspot.com/
    http://naruto-shippuuden2013.blogspot.com/
    http://naruto-shippuuden2013.blogspot.com/
    http://naruto-shippuuden2013.blogspot.com/
    http://naruto-shippuuden2013.blogspot.com/
    http://naruto-shippuuden2013.blogspot.com/
    http://naruto-shippuuden2013.blogspot.com/

    ReplyDelete
  4. thnx admin for this article we need it

    ReplyDelete
  5. thnx my websites

    www.proxy-california.tk
    http://freeproxy10.blogspot.com/

    ReplyDelete
  6. Very informative blog I just want tell about a great link which is best for all blocked site. I m using this link.it is very helpful.you can also get access blocked site by using this link
    Fenopy UK proxy

    ReplyDelete
  7. World-wide-web proxies differ lots with functions and efficiency. The best web proxies offer you SSL stability, which in turn encrypts communications relating to the end user as well as the proxy. The perfect unwanted effect of SSL is actually to be able to get around censorship restrictions with international locations which in turn reduce access to internet websites. World-wide-web proxies additionally find the money for a few additional possibilities that happen to be distinctive for you to this proxy, such as User Realtor covering up, dessert administration, and advert elimination.

    faceb11k

    casslporxy

    sslproxy1

    007z


    ReplyDelete
  8. unblock youtube ,facebookk and all websites with our school proxy

    ReplyDelete
  9. unblock youtube ,facebookk and all websites with our school proxy

    ReplyDelete
  10. Free Proxy usa For Change Your ip Please entre here Free Proxy USA

    ReplyDelete
  11. World-wide-web proxies differ lots with functions and efficiency. The best web proxies offer you SSL stability, which in turn encrypts communications relating to the end user as well as the proxy. The perfect unwanted effect of SSL is actually to be able to get around censorship restrictions with international locations which in turn reduce access to internet websites. World-wide-web proxies additionally find the money for a few additional possibilities that happen to be distinctive for you to this proxy, such as User Realtor covering up, dessert administration, and advert elimination.proxy

    ReplyDelete
  12. thnak you for information
    I hope to see my site also supports this service
    submit your web sites and get more traffic, Get a free listing at link Directory
    Free Directory

    ReplyDelete
  13. Thank you, I learned a lot and applied on my blog red4proxy

    ReplyDelete
  14. Anonymous Proxy Surfing sites are sites that provide you the service of surfing the internet with a different IP address than your own and thus allowing you to hide the location your actual location from websites you visit.
    http://www.ssl-4-proxy.com/

    ReplyDelete
  15. __________________________________________________________
    How to unblock any website with www.ThePerfectProxy.com
    https://www.youtube.com/watch?v=o-4aPm3_rf0
    __________________________________________________________
    How to unblock any website with www.TheUniqueProxy.com
    https://www.youtube.com/watch?v=dZoCzcVk8k4
    __________________________________________________________
    How to unblock any website with www.WesternProxy.com
    https://www.youtube.com/watch?v=JY9aXRHvAJw
    __________________________________________________________
    How to unblock any website with www.Th3Proxy.com
    https://www.youtube.com/watch?v=sp9F7PRfWvY
    __________________________________________________________
    How to unblock any website with www Azerty123 com
    https://www.youtube.com/watch?v=0_GqUVfxnRw
    __________________________________________________________

    ReplyDelete
  16. Thanks admin for this article we need it

    ReplyDelete
  17. Proxy websites - to use what areas and where to buy
    Where to buy domains for Proxy
    That's the easy part - usually the cheapest especially.info sites is monitored by GoDaddy.com namecheap.com . Beware of promotions and always in the mass that makes a big difference now. For example , if you buy 6 or more.info Sites GoDaddy, you will pay less than a dollar on the page.

    Which area buy proxy site
    Now the hard bit is - . . Should I buy information , com, etc. As always, it depends ! There are some basic differences :

    a). Information proxy sites are automatically blocked in several countries or in some companies or schools .
    b ) the cost difference is important - . . Info often less than a dollar , how can cost ten times more .

    So what you need to decide what you want to the page. Is it to build a website with SEO you want to get long term then.com build , is the answer. Distribute the additional costs over a greater earning periods .

    Passage through the effect that more traffic a.com looks real , but at least on the basis of some experiments I've done. If you have a website that is a place for quick use - . Most of them , info is the answer. What I mean by that is the income of most pages are at the very beginning of his life. After the first days of life quickly blocked sites by country , schools and organizations , so it is very important for the lowest possible death.

    Tibbie
    http://www.jobmejlet.com/
    http://www.web-4proxy.com/
    http://www.ssl-4-proxy.com/
    http://www.ooproxy.com/
    http://www.gayproxy.com/

    ReplyDelete
  18. Thank you for giving me this proxies which are very good to use. I have also a proxy to share with you in the name of Video Video Proxy.

    ReplyDelete
  19. Thanks for giving me information about my problem. I was searching the NET and here I found. Also if you want more work just click
    access Monova in UK

    ReplyDelete
  20. Thanks for giving me information about my problem
    school proxy

    ReplyDelete
  21. I am hoping the same best work from you in the future as well. In fact your creative writing abilities may inspired others. Monova UK proxy

    ReplyDelete
  22. Your work is very simple art of work its really a helpful.

    Bomb-mp3 UK proxy

    ReplyDelete
  23. Your blog give many information thanks for share this informative article.

    access Mp3Raid in UK

    ReplyDelete
  24. WOW!! terribly informative web log and helpful techniques. Please visit this web site if you wish a lot of detail.
    access ExtraTorrent in UK

    ReplyDelete
  25. unblock youtube proxy is the best option to open youtube in that country where the youtube is block

    ReplyDelete
  26. The information on this blog is very useful and very interesting. If someone needs to know about the just click
    eMp3World UK proxy

    ReplyDelete
  27. Awesome site here!! On the off chance that you need to discover the majority of the best VPN's available contrasted with one another then you ought to look at http://www.anonymousvpnsoftware.com .

    ReplyDelete
  28. Beautiful theme and needs more explanation
    http://zanussi-egypt1.blogspot.com/

    ReplyDelete
  29. Beautiful theme and needs more explanation
    http://zanussi-egypt1.blogspot.com/

    ReplyDelete
  30. This is beautiful, thanks for sharing a little bit of your world! access Torrent Downloads in UK

    ReplyDelete
  31. Thank you for this information I have benefited greatly from this topic and have been applying in my sites
    Surfeen Free Proxy 2016

    ReplyDelete
  32. Proxy top lists help, but they can be blocked as regular proxy websites as soon as they become famous. I think E-mail lists and search engines are the only ways to get new proxies. They just can’t block e-mail an google 🙂

    Regards
    Ashley Jones
    Deepwebsiteslinks.com

    ReplyDelete
  33. http://www.list-proxy.com/

    http://www.zorox.me/

    ReplyDelete
  34. This is great list of proxy sites. As we know that hiding IP now a day very important to secure our privacy, these all sites will help us to get faster proxy . Very thanks for sharing best free proxy servers sites with us…

    VPN Services
    Best Dark net markets

    ReplyDelete
  35. Thank you for this information I have benefited greatly from this topic and have been applying in my sites
    Surfeen Free Proxy 2017

    ReplyDelete
  36. Thanks for Mikrotik web proxy detail. Actually i am using Dedicated Proxies for my business works. It works fine for me. Should all try it.

    ReplyDelete
  37. I have benefited greatly from this topic,Thanks for the blog, really, very interesting.

    goldenslot slot games
    gclub casino
    gclub


    ReplyDelete

There was an error in this gadget